Archivo de la etiqueta: video

NVIDIA 295.49 llegó!

Luego de mùltiples problemas con la versiòn 295.40, obligàndonos a volver a usar la versiòn 295.33 desde x-swat.

Para ello agregamos desde la consola

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current

Si usamos Ubuntu 12.04 aùn no se liberò asi que debemos instalarlo manualmente

Lo bajamos desde acà (32bit or 64bit)
Y luego:

cd ~/Descargas

(O donde lo bajamos)

sudo sh ./NVIDIA-Linux-x86-295.49.run

y seguimos las instruciones

DamnVid | a video downloader and converter that sucks less!. (via rm -rf /)

Excelente convertidor de video, incluso sitios de videos.

DamnVid | a video downloader and converter that sucks less!. DamnVid es una aplicación multi-plataforma para descargar y convertir vídeos del disco duro o de docenas de sitios web de vídeos como YouTube, Dailymotion, Veoh, Metacafe, etc. Básicamente, es un descargador de vídeo y un convertidor. DamnVid está actualmente disponible en Inglés, francés, español, portugués y noruego. Instalación: Ubuntu 10.04 (Lucid Lynx) y 9.10 (Karmic Koala) sudo add-apt-repository ppa:damnvid/ppa && sudo apt-get upda … Read More

via rm -rf /

Share

Como Compilar Cinelerra para Jaunty

Les dejo acà Como Compilar Cinelerra para Jaunty

Jaunty Jackalope | Intrepid Ibex | Hardy Heron | Gutsy Gibbon |

Here are the Ubuntu packages repositories. Detailed instructions for installation can be found in the Manual.

9.04 Jaunty Jackalope

for all x86 (full working on 32 and 64 bits), by Paolo Rampino:
deb http://akirad.cinelerra.org akirad-jaunty main

Installation notes:
– For your convenience you can install a package for detecting your version of Ubuntu, installing akirad repository and keeping it updated.
Just double click on the link http://akirad.cinelerra.org/pool/addakirad.deb and install it with GDebi Package Installer.
Alternatively, use one of the following terminal commands:
wget -q http://akirad.cinelerra.org/pool/addakirad.deb && sudo dpkg -i addakirad.deb && rm addakirad.deb && sudo apt-get update
or
echo deb http://akirad.cinelerra.org akirad-jaunty main | sudo tee /etc/apt/sources.list.d/akirad.list && wget -q http://akirad.cinelerra.org/dists/akirad.key -O- | sudo apt-key add - && sudo apt-get update
– 4 are the packages available in the akirad repository:

cinelerracv (all computers)
cinelerracv-gl (best on computer with opengl2.0 shader)
cinelerracv-smp (best on multiprocessors computer, it allows also opengl2.0 shader)
cinelerra-swtc (extra Shape Wipe Transitions)

– Ubuntu jaunty uses Pulse Audio as Sound driver. Since it comes with a PulseAudio ESD compatibility layer, Cinelerra can be set to work with PulseAudio. Simply open Cinelerra and go to Settings->Preferences->Playback->Audio Driver. Select ESound and set the following parameters:
Server:
Port: 7007
– These packages set shmmax to 0x7fffffff and add non-English language support for Cinelerra.
– Please, report any package bug to akir4d at gmail dot com