Archivo de la etiqueta: fglrx

Compilar fglrx 15.200 en Ubuntu 15.04 Vivid Kernel 3.19.0.26-25

A muchos al Querer instalar el paquete fglrx les pudo haber pasado que falló por un error:

+ [FATAL: modpost: GPL-incompatible module fglrx.ko uses GPL-only symbol
+ ‘pci_ignore_hotplug’]

La solución es downgradear nuestro kernel a 3.19.0.25-24 o inferior como se explica en http://askubuntu.com/questions/138284/how-to-downgrade-a-package-via-apt-get

O dejar de usar el repositorio “Proposed”

Otra opción sería patchear este módulo.

Para ello guardamos con nano o nuestro editor preferido lo siguiente con el nombre fglrx_ignore_hotplug.diff

Seguir leyendo Compilar fglrx 15.200 en Ubuntu 15.04 Vivid Kernel 3.19.0.26-25

Anuncios