Firefox 3 usar viejas extensiones

Veo en LinuxWorld una muy interesante nota sobre usar viejas extensiones en FF3, Recomiendo primero mirar cuales extensiones tenemos Disabled, y buscar en:

Si igual queremos probar si funciona la viaja extensión, bajo su propio riesgo:
Tipeamos about:config, aceptamos el warning y luego en el menu contextual creamos un nuevo valor booleano cuyo nombre es extensions.checkCompatibility y le damos el valor true.
Al reiniciar vermeos que se nos activan las viejas extensiones. Esto es ideal para alguna extensión que funcione en FF3B5 y no en FF3RC1, no tan recomendado para las de FF2. Recomiendo primero buscar si realmente no hay extensiones ya actualizadas.

Saludos y espero que les sirva.

Technorati Tags: , , ,