Transparencias Nativas en Gnome

Desde TuxesyPepinos nos llega esta excelente nota, las ventajas para quines queremos usar ciertos programas que requiere Compiz hoy como GNOME Do, AWN, Kiba-Dock, Screenlets y otros los podremos usar sin necesidad de Compiz.
Yo en mi Caso uso Compiz a veces, pero luego lo saco uso una NVIDIA con 64 MB, pero anda bárbara, así esta OK.
Es simple,
Pulsamos Alt+F2 y escribimos dentro o en una consola “gconf-editor“. Vamos a “/ > apps > metacity > general“, y a la derecha habilitamos la casilla “compositing_manager“.

Vean la nota Completa
aqui.

Seguir leyendo Transparencias Nativas en Gnome

Anuncios

NX Server on Ubuntu Hardy

Tuve muchos problemas para instalar NX Server en Hardy, les paso algunas soluciones.
Previo debemos instalar los paquetes de OpenSSH.

Luego podemos ir a la terminal y ejecutar:

wget http://64.34.161.181/download/3.2.0/Legacy/nxclient_3.2.0-10_i386.deb
wget http://64.34.161.181/download/3.2.0/Legacy/nxnode_3.2.0-6_i386.deb
wget http://64.34.161.181/download/3.2.0/Legacy/FE/nxserver_3.2.0-8_i386.deb

Simplemente deberíamos luego

# sudo dpkg -i nxclient_3.2.0-10_i386.deb
# sudo dpkg -i nxnode_3.2.0-6_i386.deb
# sudo dpkg -i nxserver_3.2.0-8_i386.deb

Pero al intentar instalar el primer paquete tuve problemas con libstdc++2.10-glibc2.2, este paquete aparentemente fue dropeado en Hardy, asi que debemos:

wget http://mirrors.kernel.org/ubuntu/pool/universe/g/gcc-2.95/libstdc++2.10-glibc2.2_2.95.4-24_i386.deb

y luego obviamente,

sudo dpkg -i libstdc++2.10-glibc2.2_2.95.4-24_i386.deb

Y volvemos a instalar desde cero sin Problemas.
Espero sus comentarios sobre como lo solucionaron esto en Hardy otros.

Saludos.

Last.Fm en Ubuntu Hardy


Les cuento Como instalar el cliente de Last.fm en Hardy.
Alejandro en http://www.alejandrox.com/2007/09/escucha-la-radio-en-ubuntu-con-lastfm/
nos detalla como hacerlo pero el paquete no me sirvió en Hardy, me pidió la librería libgpod2.

Por ello hice lo siguiente:
Edite el Sources list de la siguiente manera,

sudo gedit /etc/apt/sources.list
Agregamos allí

Stable:

deb http://apt.last.fm/ debian stable

Testing:

deb http://apt.last.fm/ debian testing

Según lo que queramos, les cuento que yo elegi Testing y estoy usando la versión 1.50 sin problemas.
Luego agregamos la llave:
wget -q http://apt.last.fm/last.fm.repo.gpg -O- | sudo apt-key add -

Y finalmente:
sudo aptitude install lastfm

en mi caso además me instaló  libqt4-sql libqt4-sql-mysql.
Espero les sirva, a mí me vino bárbaro.